Jump to content
Daniel_Markov

help - Gay Guys! <3

Recommended Posts

Daniel_Markov
Posted

my laptop si going crazy????
the mozilla not responding
speakers muted_not responding
mi hotmail pasword _not responding
end very often shuts dawn?????????????

its like this for 2 days

is it a virus ?
is it a haker?
or is it just broken end need reper?


Share this post


Link to post
GEUA258
Posted

maybee virus or hacker


Share this post


Link to post
Robert_Connors
Posted

sounds like virus Daniel


Share this post


Link to post
Dave_Mack
Posted

It is possible you inadvertantly allowed something to get in and change settings. Look in START and see if there are any recent added programs you DONT recognize. Thats your first clue. DELETE them, not just the ICON but the program. If the remove is is not in the file of that item go to SETTINGS, CONTROL PANEL, ADD/REMOVE programs and the delete it. Remember to REBOOT afterwards. If you have something that says" IN USE BY THE OPERATING SYSTEM" then chances are thats the culprit. In that case I hope you know your DOS commands. Reboot and press whatever key is needed to get to a prompt BEFORE, i repeat BEFORE Windows starts. Then get into the PROGRAM FILES folder and delete the program that way,. Again you must know the old DOS commands.
A word of warning, if you don't know what you are doing get someone who does or you could make the thing a bigger mess than it is,
If I can be of more help email me.
Dave


Share this post


Link to post
Phrank_Elliot
Posted

give it to me


Share this post


Link to post
Posted

Its sounds like virus but, I have problems with Hotmail too. I can't loging into my Hotmail acct.


Share this post


Link to post
Posted

Would the Hard Drive need to be Wiped Clean ?


Share this post


Link to post
Homer_Bozarth
Posted

its a virus. you need to wipe the laptop clean with an anti virus program my friend


Share this post


Link to post
GEUA258
Posted

yes you need instal the laptop again and after that no accept many sites by email


Share this post


Link to post
Tach_Chew_We
Posted

i had the same thing happin i did a restore from an earlery point and it re set it all to working fine and took it out but iam using os win 7 so i can do that not all os can


Share this post


Link to post
Andrew_Sykes
Posted

had to get mine repair because of all the problems so know wat u r going through - good luck in getting them sorted


Share this post


Link to post

×